perte de portée radio 2.4g

Aller en bas

perte de portée radio 2.4g

Message par Romano le Lun 2 Mai 2016 - 9:43

Bonjour les copains

voila mon souci, je me suis prit une radio Etronix pulse 3-ch 2.4g, super chouette avec écran et plein de réglage possible. Mais après test je me rends compte qu'à 50m voir moins, plus de portée ... obligée de lever mes bras et encore Neutral .
Quand je lis les articles j'entends partout " du 2.4g ... 1000 m de portée" donc j'ai l'impression que je me suis fait sentir le cul.

ha oui j'oubliait je l'alimente avec 8 piles rechargeables 1.2v soit un total 9.6v mais si je mets de 1.5v non rechargeable soit 12v, pensez vous que ça ira mieux ?
avatar
Romano
Débutant
Débutant

Masculin Age : 30
Localisation : Flémalle (Belgique)
Pseudo ebay : Pseudo ebay
Date d'inscription : 10/04/2016

Revenir en haut Aller en bas

Re: perte de portée radio 2.4g

Message par Pytou le Lun 2 Mai 2016 - 9:54

Salut,
Je ne connais pas cette radio...
Tu peux vérifier l'intégrité de l'antenne du récepteur et tester ta portée moteur éteint (écarter tout risque de parasitage)
Certains émetteurs supportent mal les moteurs thermiques et une augmentation de la puissance de l'accu n'y changera rien (au contraire) Evil or Very Mad
Good luck...
avatar
Pytou
Basheur de l'extrême
Basheur de l'extrême

Masculin Age : 102
Localisation : Queven (Morbihan)
Modèle de Rc : - HPI Baja Sandrail "Sidewinder" X5 full options, moteur zenoah 29cc prepa hobby center, embrayage 4 pts Lauter, Victory RC Bigbore Cool

- HPI Baja court "The Short Basher", moteur zenoah G320RC, Victory RC Propipe

- HPI Baja "The Darkvenger", moteur SCZ-E290, pot Vador500 affraid

Date d'inscription : 22/04/2007

Revenir en haut Aller en bas

Re: perte de portée radio 2.4g

Message par Romano le Lun 2 Mai 2016 - 11:46

si jamais c'est le moteur qui parasite le système est ce que une télécommande à manche futaba conviendrait ?
avatar
Romano
Débutant
Débutant

Masculin Age : 30
Localisation : Flémalle (Belgique)
Pseudo ebay : Pseudo ebay
Date d'inscription : 10/04/2016

Revenir en haut Aller en bas

Re: perte de portée radio 2.4g

Message par Pytou le Lun 2 Mai 2016 - 13:08

Oui
avatar
Pytou
Basheur de l'extrême
Basheur de l'extrême

Masculin Age : 102
Localisation : Queven (Morbihan)
Modèle de Rc : - HPI Baja Sandrail "Sidewinder" X5 full options, moteur zenoah 29cc prepa hobby center, embrayage 4 pts Lauter, Victory RC Bigbore Cool

- HPI Baja court "The Short Basher", moteur zenoah G320RC, Victory RC Propipe

- HPI Baja "The Darkvenger", moteur SCZ-E290, pot Vador500 affraid

Date d'inscription : 22/04/2007

Revenir en haut Aller en bas

Re: perte de portée radio 2.4g

Message par Romano le Lun 2 Mai 2016 - 20:06

je viens de faire un test de porté avec juste le transmetteur et récepteur ... +- 55m, c'est peu non ?
avatar
Romano
Débutant
Débutant

Masculin Age : 30
Localisation : Flémalle (Belgique)
Pseudo ebay : Pseudo ebay
Date d'inscription : 10/04/2016

Revenir en haut Aller en bas

Re: perte de portée radio 2.4g

Message par Canon le Lun 2 Mai 2016 - 20:27

Romano a écrit:Bonjour les copains
(...)
ha oui j'oubliait je l'alimente avec 8 piles rechargeables 1.2v soit un total 9.6v mais si je mets de 1.5v  non rechargeable soit 12v, pensez vous que ça ira mieux ?

Salut,

Déjà, mauvaise idée de l'alimenter avec des batteries rechargeables 1,2V (sauf si tu as une option à activer dans ta radio pour permettre ce genre de montage), car ca fait une sacrée différence au total. Ça peut expliquer ton souci, le mieux c'est de tester avec des piles 1,5V. Si ca résout le problème, et que tu veux continuer à utiliser des accus 1,2V, il te faut en mettre 10 (donc bricolage à prévoir).

Si ca ne vient pas de là, vérifie que ton accu de réception soit bien chargé, et que tes antennes TX et RX soient en bon état, pas dessoudées des platines, et correctement positionnées (verticales et pas enfermées dans du métal ou carbone).

Si tout ça ne résout pas ton souci, ton ensemble à probablement un problème.

avatar
Canon
Expert
Expert

Masculin Age : 41
Localisation : Caluire-et-Cuire
Date d'inscription : 11/12/2008

Revenir en haut Aller en bas

Re: perte de portée radio 2.4g

Message par michel06 le Lun 2 Mai 2016 - 20:28

Salut romain,s est très peu de porter pour cet radio s est la porter max que j avais avec une gt3c Twisted Evil  ta place vire la est prend toi quelque chose de fiable si tu veux pas exploser ton engins,s est pas se qui manque sur le marcher.a+
avatar
michel06
Pro
Pro

Masculin Age : 54
Localisation : nice
Pseudo ebay : Pseudo ebay
Modèle de Rc : dbxl 28.5cc, copie baja shengqi, modelco 1/8,hélico thermique trex 600,caliber 3 ,lama tripale Electrique.
King motor x2
Date d'inscription : 04/05/2014

Revenir en haut Aller en bas

Re: perte de portée radio 2.4g

Message par Romano le Lun 2 Mai 2016 - 23:28

Canon a écrit:
Salut,

Déjà, mauvaise idée de l'alimenter avec des batteries rechargeables 1,2V (sauf si tu as une option à activer dans ta radio pour permettre ce genre de montage), car ca fait une sacrée différence au total. Ça peut expliquer ton souci, le mieux c'est de tester avec des piles 1,5V. Si ca résout le problème, et que tu veux continuer à utiliser des accus 1,2V, il te faut en mettre 10 (donc bricolage à prévoir)


non c'est bien 8 piles 1.2v j'ai fait le tour de la notice et j'ai trouvé la réponse à ma question "working voltage : 1.2v X 8 NiCad/NiMh" sur d'autre forum on ma même conseillé de ne surtout pas augmenté le voltage et que de tout façon ça ne servirait a rien.

je pense juste que j'aurais du prendre du futaba et non pas une télécommande qui à les mêmes fonction mais 150 € moins chèr
avatar
Romano
Débutant
Débutant

Masculin Age : 30
Localisation : Flémalle (Belgique)
Pseudo ebay : Pseudo ebay
Date d'inscription : 10/04/2016

Revenir en haut Aller en bas

Re: perte de portée radio 2.4g

Message par Canon le Lun 2 Mai 2016 - 23:49

Romano a écrit:
Canon a écrit:
Salut,

Déjà, mauvaise idée de l'alimenter avec des batteries rechargeables 1,2V (sauf si tu as une option à activer dans ta radio pour permettre ce genre de montage), car ca fait une sacrée différence au total. Ça peut expliquer ton souci, le mieux c'est de tester avec des piles 1,5V. Si ca résout le problème, et que tu veux continuer à utiliser des accus 1,2V, il te faut en mettre 10 (donc bricolage à prévoir)


non c'est bien 8 piles 1.2v j'ai fait le tour de la notice et j'ai trouvé la réponse à ma question  "working voltage : 1.2v X 8 NiCad/NiMh" sur d'autre forum on ma même conseillé de ne surtout pas augmenté le voltage et que de tout façon ça ne servirait a rien.

je pense juste que j'aurais du prendre du futaba et non pas une télécommande qui à les mêmes fonction mais 150 € moins chèr  

Au temps pour moi, ne connaissant pas cette radio (donc n'ayant pas la notice...) je pensais que comme la plupart elle était prévue en 12V.
L'alimentation en 8x1,2V n'est donc pas le problème.

Après, il te reste à vérifier les antennes et toute source de perturbation possible (cage métal, contact avec le châssis, lignes électriques à proximité...) Si tout semble ok sans ouvrir et que ta radio est toujours sous garantie, direction le SAV (à moins que tu saches diagnostiquer un composant électronique défaillant... Sachant que tout demontage entraîne une perte de garantie).

Je ne suis pas forcément partisan du "plus c'est cher, mieux c'est", mais tu as raison quand tu dis que tu aurais mieux fait d'investir un peu plus dans une Futaba (une 3PM reste accessible, a fait ses preuves et fait bien le job, c'est ce que j'ai).

Aussi, mieux vaut un bon système FM qu'un mauvais système 2.4GHz.

Perso' je ne laisserais pas une machine de 15Kg lancée à fond et guidée par un système radio low-cost à 30 euros (j'ai vu ta radio sur le site de Modelsport.co.uk).

Aussi, je sais que certaines radios sont sensibles (malgré ce qui est annoncé par certains fabricants) aux perturbations lorsqu'un téléphone portable est à proximité, ca vaut le coût d'essayer sans mobile allumé.
avatar
Canon
Expert
Expert

Masculin Age : 41
Localisation : Caluire-et-Cuire
Date d'inscription : 11/12/2008

Revenir en haut Aller en bas

Re: perte de portée radio 2.4g

Message par douch27 le Mar 3 Mai 2016 - 9:01

55M tu as un probleme de recepteur, le fils doit etre coupé a l'interieur !!

J'ai eu 3 radio GT3C, et toujours plus de 300m de portée.

Apres a voir le prix d'un recepteur par rapport a une radio complete.
avatar
douch27
Pro
Pro

Masculin Age : 30
Localisation : Vernon 27200
Pseudo ebay : Douch27
Modèle de Rc : FG Leopard 4WD competition
Date d'inscription : 23/02/2013

Revenir en haut Aller en bas

Re: perte de portée radio 2.4g

Message par Romano le Mar 3 Mai 2016 - 11:44

voila c'est celle ci exactement que j'ai acheté """ http://www.rcteam.fr/radios/15275-etronix-radio-pulse-ex3gpro-24g-fhss-et1110-5055323932922.html """
Je ne l'ai pas acheté chez rcteam mais dans un shop près de chez moi ... j'ai qu'en même craché 110 biftons, j'ai mal au brun.

Soit heureusement je n'ai pas encore de Baja donc pas de danger, juste une WR8 pour rouler sur piste. il est clair que si je veux m'attaquer un jour au baja j'ai intérêt à prendre une radio à la hauteur de l'engin.

je vais encore vérifier certaines chose ce soir
avatar
Romano
Débutant
Débutant

Masculin Age : 30
Localisation : Flémalle (Belgique)
Pseudo ebay : Pseudo ebay
Date d'inscription : 10/04/2016

Revenir en haut Aller en bas

Re: perte de portée radio 2.4g

Message par douch27 le Mar 3 Mai 2016 - 17:19

Romano a écrit:voila c'est celle ci exactement que j'ai acheté """ http://www.rcteam.fr/radios/15275-etronix-radio-pulse-ex3gpro-24g-fhss-et1110-5055323932922.html """
Je ne l'ai pas acheté chez rcteam mais dans un shop près de chez moi ... j'ai qu'en même craché 110 biftons, j'ai mal au brun.

Soit heureusement je n'ai pas encore de Baja donc pas de danger, juste une WR8 pour rouler sur piste. il est clair que si je veux m'attaquer un jour au baja j'ai intérêt à prendre une radio à la hauteur de l'engin.

je vais encore vérifier certaines chose ce soir    

Elle n'est plus garantie ??
avatar
douch27
Pro
Pro

Masculin Age : 30
Localisation : Vernon 27200
Pseudo ebay : Douch27
Modèle de Rc : FG Leopard 4WD competition
Date d'inscription : 23/02/2013

Revenir en haut Aller en bas

Re: perte de portée radio 2.4g

Message par Romano le Jeu 5 Mai 2016 - 20:33

si bien sur mais comme je suis un fin boulet je l'ai faite tombé et les deux mini axe en plastique de l'articulation de l'antenne se sont cassés et je les ais remplacé par deux mini visse que j'ai du recouper pour ne pas sectionné l'antenne ... on y voit que du feu mais si ils le voient je passerais pour un abruti fini ... mais maintenant que j'y pense, et si c'était ça que altérait la portée ? je bois un kawa et je test


Voila qui est fait ... sans les visses ... 44 m Suspect puis j'ai testé la commande HPI d'origine à 80m j'avais toujours du signal, j'ai plus a m'habituer au manette à volant
avatar
Romano
Débutant
Débutant

Masculin Age : 30
Localisation : Flémalle (Belgique)
Pseudo ebay : Pseudo ebay
Date d'inscription : 10/04/2016

Revenir en haut Aller en bas

Re: perte de portée radio 2.4g

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum